R2000-2 ploppt in einem Kanal

Moderator: haribert

Antworten
rockoschirocko
Beiträge: 34
Registriert: So 18. Dez 2016, 15:14
Wohnort: Lüneburger Heide

R2000-2 ploppt in einem Kanal

Beitrag von rockoschirocko » Di 19. Sep 2017, 18:23

Hallo zusammen,

eine Frage an unsere Elektroniker. Mein R2000-2 ploppt seit ein paar Tagen im linken Kanal (UKW,alle 4-8 Min). Es sollte ein Elko defekt sein. Als Nichtelektroniker habe ich in der Vergangenheit sämtliche Elkos bzw.Tantals ausgetauscht, wenn ich ein Gerät instantgesetzt habe. Zum getzigem Zeitpunkt habe ich leider keine Zeit. Ich würde aber gerne den Receiver im Winter reparieren und zeitnah die Elkos erwerben.

Nun zu meiner Frage.
Um nicht alles komplett zu wechseln, ist der fehlerhafte Elko in der Lautstärke/Loudnessplatte, im Klangreglelbereich oder gar in der Endstufe wahrscheinlich.

Gruß

MM

timundstruppi
Beiträge: 159
Registriert: Do 29. Sep 2016, 17:25

Re: R2000-2 ploppt in einem Kanal

Beitrag von timundstruppi » Di 19. Sep 2017, 20:53

Dieses kann man nur ermitteln, wenn man den SP studiert und die Reihenfolgen der Stufen an schaut. So kann man das Ploppen lauter oder leise macher, bassiger und die Quellen lokalisieren.


GGf. mit KS Brücken das Ploppen auf beiden Seiten bekommen oder nicht. Der Ängstliche nimmt da 1k. Endstufe nicht!
Gruß TW

rockoschirocko
Beiträge: 34
Registriert: So 18. Dez 2016, 15:14
Wohnort: Lüneburger Heide

Re: R2000-2 ploppt in einem Kanal

Beitrag von rockoschirocko » Mi 20. Sep 2017, 16:59

OK,
dann gibt es in diesem Fall keinen Favoriten um die Sache
von vornherein einzugrenzen.
Der Schaltplan ist vorhanden, das sollte ich hinbekommen.

Danke u.

Gruß
MM

aspes
Beiträge: 3
Registriert: So 16. Jul 2017, 19:10

Re: R2000-2 ploppt in einem Kanal

Beitrag von aspes » Fr 22. Sep 2017, 12:38

Servus,

habe bereits 3 St. von den Receivern, wenn Du wenig Zeit hast mach die 4 Tantals auf der Senkrecht stehende Lautstärkeplatine.

Habe bis jetzt immer Glück gehabt das diese defekt sind, aber man kommt nicht wirklich gut zum aus und einlöten ran.

Soweit ich weis sind es 10µF 35V verbaut ,wenn keine Tantals verfügbar sind nimm normale Elkos mit min 50V

Bis dann

Dieter

rockoschirocko
Beiträge: 34
Registriert: So 18. Dez 2016, 15:14
Wohnort: Lüneburger Heide

Re: R2000-2 ploppt in einem Kanal

Beitrag von rockoschirocko » Fr 22. Sep 2017, 16:50

Hallo,
eine gute Idee, vielleicht habe ich auch soviel Glück. Ich werde die Lautsärkeplatine auslöten. Zu meinen Geräten gehören ebenfalls zwei 2000der und zwei 3000der . Bei gründlicher Überholung löte ich diese Platine immer aus um das Lautstärkepoti auszuwaschen. In eingebautem Zustand ist, meine ich ein Seitenblech im Wege. (habe gerade kein Gerät offen)

Gruß
MM

rockoschirocko
Beiträge: 34
Registriert: So 18. Dez 2016, 15:14
Wohnort: Lüneburger Heide

Re: R2000-2 ploppt in einem Kanal

Beitrag von rockoschirocko » Sa 23. Sep 2017, 16:48

So,
da ich noch einige Tantals dieser Größe vorrätig hatte, habe ich mir die Zeit genommen und die
Platine ausgelötet. In eingebauten Zustand, hätte ich es kaum bewerkstelligen können. Das Rahmenblech besitzt an
dieser Stelle zwar eine viereckige Aussparung, aber mit Kolben und Lotpumpe etwas schwierig.

Nach dem Zusammenbau des Geräts eingeschaltet und siehe da, es ploppt nichts mehr. :lol:

Vielen Dank für den Tipp, man lernt nie aus.

Gruß
MM

aspes
Beiträge: 3
Registriert: So 16. Jul 2017, 19:10

Re: R2000-2 ploppt in einem Kanal

Beitrag von aspes » Sa 23. Sep 2017, 22:26

Waren es wieder nur die 4 Tantals , freut mich das Dein R 2000 wieder geht.

Eine Frage ich suche einen SXV 6000 Du hast keinen übrig oder weis wer einen zum abgeben hat?

Danke im voraus

Dieter

rockoschirocko
Beiträge: 34
Registriert: So 18. Dez 2016, 15:14
Wohnort: Lüneburger Heide

Re: R2000-2 ploppt in einem Kanal

Beitrag von rockoschirocko » So 24. Sep 2017, 08:59

Hallo,
da kann ich Dir leider nicht weiterhelfen. Ich besitze bis jetzt haupsächlich 100mm-Geräte. Meinen A5 betreibe ich
mit einem XV5. Überlegt habe ich auch schon mehrfach den SXV6 vorzuschalten, aber die Preise bei ebay
sind doch abgefahren.
Außerdem habe ich schon einigemale gelesen, das die Entscheidung zwischen den
beiden Geräten mehr eine Geschmackssache ist. Sicherlich ist der sxv6 technisch etwas besser, aber
große Unterschiede im Klang sind es bestimmt nicht.


Gruß
MM

Antworten

Zurück zu „80er Jahre“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast