Netztravo Grundig R 3000/3

.....was zu Grundig oder anderem HiFi

Moderator: haribert

rockoschirocko
Beiträge: 35
Registriert: So 18. Dez 2016, 15:14
Wohnort: Lüneburger Heide

Re: Netztravo Grundig R 3000/3

Beitrag von rockoschirocko » Do 5. Jan 2017, 16:28

OK, das werde ich noch probieren. Ich habe noch Dioden aus einer 2000er Netzplatte.
Kann ein paar Tage dauern, es ist zeitlich im Moment nicht so gut.

Übrigens, Du liegst richtig mit Deiner vermuteten AC Spannung.
Der 2,6 und 25V-Ausgang verlassen die Netzplatte
als Wechselspannung.

Ich werde berichten.

Gruß
Matthias

timundstruppi
Beiträge: 292
Registriert: Do 29. Sep 2016, 17:25
Wohnort: schloss mühlenhof

Re: Netztravo Grundig R 3000/3

Beitrag von timundstruppi » Fr 6. Jan 2017, 12:44

Kann man auch messen mit dem Scope oder einem Messgerät. Die dicken Dioden sollen eigentlich nie defekt sein, naja Trafo auch nicht.
Hat der nicht eine Brücke?
Die anderen kleinen Gleichrichter bringen den Trafo nicht zum Klingen, da zu klein, außer bei Kurzschluss, da würden die kleinen aber auch sofort qualmen oder heiß werden.

Die AC kann du irgendwo abnehmen, aber auf die Potentiale achten. Ggf. mit Kondensator entkoppeln.
Aber eins nach dem anderen.
Gruß TW

rockoschirocko
Beiträge: 35
Registriert: So 18. Dez 2016, 15:14
Wohnort: Lüneburger Heide

Re: Netztravo Grundig R 3000/3

Beitrag von rockoschirocko » Di 10. Jan 2017, 16:50

So, nun habe ich den Trafo ausgebaut. Nach entfernen des Blechrahmens viel mir sofort ein Kabel mit stark verbrannter
Isolierung auf.
Es war ein Draht der beiden 22V-Ausgänge. Genau im Bogen vor der Netzplatte. Als ich leicht mit einem Schraubendreher zwischen
Platte und Kabel gehebelt habe, war der Draht sofort ab.
Wie es an diesem Punkt zum schmoren kommen kann, ist mir ein Rätzel. Hatte er im Bogen evtl. einen Riss durch abisolieren ?
Die Lötstelle war in gutem Zustand.
Den Draht habe ich 1,5cm gekürzt und wieder angelötet, die vier Dioden ausgetauscht.(aber später festgestellt das sie i.O. waren)
Nach Einbau des Trafos wurde das Gerät in Betrieb genommen,
dann die letzten beiden Tage jeweils ca.4 Std am Stück laufen gelassen.
Das leichte Brummen bei Lautstärke 0 ist immer noch wahrzunehmen, aber auch nach 4 Std fängt es nicht an zu brutzeln.

Ich will hoffen, das es das war.

Vielen Dank an mampfi und TW, wenn er doch wiedererwartend muckt melde ich mich.

Gruß
Matthias

timundstruppi
Beiträge: 292
Registriert: Do 29. Sep 2016, 17:25
Wohnort: schloss mühlenhof

Re: Netztravo Grundig R 3000/3

Beitrag von timundstruppi » Fr 10. Feb 2017, 21:38

Super, freut mich. Weder Dioden noch Trafo defekt.

Gruß TW

Antworten

Zurück zu „ich suche“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast