MR 200 Endstufen-Suizid

Moderator: haribert

timundstruppi
Beiträge: 249
Registriert: Do 29. Sep 2016, 17:25
Wohnort: schloss mühlenhof

Re: MR 200 Endstufen-Suizid

Beitrag von timundstruppi » So 10. Jun 2018, 23:39

Aha, interessant.
Ist zwar kein normaler Betriebszustand, sollt er aber abkönnen.
Gerade der Elko muss erst auf UB/2 aufladen/entladen (Plopp beim E/A-Schalten).
Kann es sein, dass die Zwangsentladung der Netzelkos nicht I.O. Ist? Hier werden die NTElkos über einen extra Kontakt des Netzschalters und 47Ohm? zwangsentladen.

Der Schalter macht Problem, der Widerstand raucht ab und es plopt etwas mehr. Daher ist nach 1sec wohl undefinierter zerstörerischer Zustand vorliegend, wenn wieder eingeschaltet wird.

Kontrolliere mal.

timundstruppi
Beiträge: 249
Registriert: Do 29. Sep 2016, 17:25
Wohnort: schloss mühlenhof

Re: MR 200 Endstufen-Suizid

Beitrag von timundstruppi » Mo 11. Jun 2018, 08:59

Es kann sein, das habe ich beim XV reproduzierbar gehabt, dass der Einschaltstrom zu groß ist. Hier war der Längsregler immer beim Einschalten gestorben. Daher fehlten die Netzsiebung und er brummte ganz leicht. Ferner zerkochten die Leiterplatte, da die Versorgungsspannung eben ungeregelt höher war.
Alle meine Transen (CDIL glaube ich) hatten das Problem. Der Chip konnte den Impuls über die Dauer nicht ab. Billigteil.

War im alten Forum ein schöner Bericht.

Lösung am XV: größere Transistor, ist ja nur ein Emitterfolger
Gruß TW

bartolus
Beiträge: 33
Registriert: So 18. Dez 2016, 11:44

Re: MR 200 Endstufen-Suizid

Beitrag von bartolus » Mi 13. Jun 2018, 10:03

Hallo zusammen,

sehr interessanter Fehler.
Ja. Der Entladewiderstand samt Schalter.

Evtl. sollte man mal die Kapazität aller relevanten Elkos prüfen. Vielleicht hat einer Kapazitätsverlust, sodass sich unter bestimmten Umständen ein Betriebszustand ergibt, der die Endstufe killt.

... ja, der Längsregler im XV5000 ... :-)

Gruß
Bernhard

Pollux
Beiträge: 24
Registriert: Fr 11. Mai 2018, 09:19

Re: MR 200 Endstufen-Suizid

Beitrag von Pollux » Mi 13. Jun 2018, 15:05

Der Netzschalter ist es leider nicht, der Keramikwiderstand nebst Platine war auch unauffällig. Beide Kontaktpaare (26a/b und 27a/b) schalten durch, wenn der Netzschalter auf Aus steht, also alles so wie es sein soll.

Stichwort Spannungsregelung: Die Stromversorgung für die Endstufe ist ja ungeregelt, von der Sekundärwicklung geht es direkt zum Gleichrichter und zu den Siebkondensatoren und dann zur Endstufe. Die geregelte Spannung bekommen ja wohl nur die Vorstufe bzw. der Tuner. Den Tuner habe ich schon eine Weile weggelassen, der hängt also gar nicht mehr mit dran. Die Spannungen stimmen ja soweit auch alle. Wenn die Regeltransistoren defekt wären, müßten doch zu hohe Spannungswerte messbar sein, oder ?

Zu den Elkos: Kapazitätsmessung kann ich leider nicht machen, ich weiß nur, daß die Siebelkos und die Koppelelkos der Endstufe zumindest ohne "Last" keinen Kurzschluß haben. Sind aber alle neu (Markenware).

Ich werde die Endstufe jetzt erstmal wieder reparieren und dann mit Signalgenerator ein Signal einspeisen und mit dem Oszi gucken, was hinten davon rauskommt. Da ich leider keinen Oszi habe, muß ich dafür zu einem Bekannten. Vielleicht bringt es ja etwas.

Pollux
Beiträge: 24
Registriert: Fr 11. Mai 2018, 09:19

Re: MR 200 Endstufen-Suizid

Beitrag von Pollux » Do 12. Jul 2018, 00:12

Die letzen 1,5 Wochen habe ich den MR abends immer 1 - 2 Stunden (mit eingeschleifter Glühlampe) laufen lassen, manchmal auch länger. Interessanterweise hört das Pumpen der Glühlampe in der Netzzuleitung auf, wenn man den Bass-Regler wiederholt von links nach rechts dreht, manchmal hört es nach ein paar Sekunden auch von alleine auf.

Dann läuft das Ding ohne Einschränkungen und läßt sich in vollem Umfang benutzen. Bei höherer Lautstärke und weit aufgedrehtem Bass-Regler fängt die Glühlampe natürlich an mitzuleuchten, dann beträgt der Spannungsabfall über der Lampe bis zu 50V.

Mittlerweile ist es so, daß beim Einschalten OHNE Glühlampe in der Zuleitung und OHNE angeschlossene Lautsprecher auf jeden Fall einer der BDW94C stirbt, ein Betrieb ist also ohne Glühlampe überhaupt nicht mehr möglich.

Heute konnte ich den MR endlich an einen Oszi hängen, sowohl über den integrierten Tuner als auch über ein extern eingespeistes Sinussignal von einem entsprechenden Generator ist (laut meinem erfahrenen Bekannten) kein HF-Anteil sichtbar, nur NF, so wie es sein soll. Wir haben das Gerät statt mit der eingeschleiften Glühlampe nochmal mit einem Trenntrafo betrieben (war sogar einer von Grundig, hehe). Ab 70 Volt gibt es erste Lebenszeichen (und auch das bekannte Pumpen an der Skalenbeleuchtung), ab 150 Volt stabilisiert sich das Ganze und das Gerät funktioniert. Auch ein weiteres Hochdrehen bis auf etwa 235 Volt ist dann möglich, so hatten wir den MR dann etwa eine halbe Stunde bei Zimmerlautstärke laufen gelassen, lief tadellos und hat auch keine nennenswerte Wärme entwickelt.

Ich habe dann probehalber den Gleichrichter ersetzt, was aber nichts geändert hat. Vielleicht hat jemand noch eine Idee, wie man weiter verfahren könnte ?

bartolus
Beiträge: 33
Registriert: So 18. Dez 2016, 11:44

Re: MR 200 Endstufen-Suizid

Beitrag von bartolus » Do 12. Jul 2018, 06:57

Hallo zusammen,

sehr interessant alles. Was mir noch einfällt: C634 mal prüfen bzw. ersetzen.
Er ist in dem Schaltungsteil, wo die Mittenspannung der Endstufe auf knapp die Hälfte der Betriebsspannung eingestellt wird.
Er bildet mit 100k/130k aber auch einen Tiefpass, der diese Spannung beim Einschalten rel. langsam hochkommen lässt.
Evtl. hat er Kapazitätsverlust, und die Mittenspannung läuft zu schnell hoch.

Und:
T743 hat keinen Basisvorwiderstand. Nach meiner Erfahrung ist das nicht gut. Falls die Spannung über den 1Ohm Widerstand R779 zu hoch wird, greift T743 strombegrenzend ein. Nur, fließt dann sofort ein riesiger Basisstrom, was T743 killen dürfte.
Soll heißen: evtl. muß T743 bei jedem Einschalten mal kurz eingreifen, ist aber nicht mehr "da", weil ihn ein Basisstromstoß gekillt hat.
Ich würde T743 und T642 nochmal tauschen, und beiden einen Basisvorwiderstand von 100 Ohm verpassen.

Gruß
Bernhard

timundstruppi
Beiträge: 249
Registriert: Do 29. Sep 2016, 17:25
Wohnort: schloss mühlenhof

Re: MR 200 Endstufen-Suizid

Beitrag von timundstruppi » Do 12. Jul 2018, 12:16

Oh, danke fürs Analysieren. Wieder was gelernt.
Nur hatte ich mit dem MR noch keinen Endstufentrouble.
Da haben die doch glatt den Angstwiderstand vergessen...
Deine Hinweise sind plausibel und gut.
Das Zerschießen könnte aber auch beim Ausschalten geschehen, wenn der untere Darlington leitfähig wird. Ist dieser ggf. selber hin, da Strom zu groß (Spitze im Bereich 20A) ist der kleine BC ebenfalls gleich mit hin.
Trotzdem darf der untere Darlington nicht leitfähig voll werden.
Auch hier kann der Elko, den du beschreiben hast, schuld sein.

Edit
Mist, 4 Ohm des LS vergessen. Also I kleiner, aber Basis des BC bleibt gefährdet
Gruß TW

Pollux
Beiträge: 24
Registriert: Fr 11. Mai 2018, 09:19

Re: MR 200 Endstufen-Suizid

Beitrag von Pollux » Do 12. Jul 2018, 14:39

Ich habe mittlerweile ein Multimeter mit Kapazitäts-Messung (zumindest bis 200µF), die Kapazität von C634 war voll da und auch kein Kurzschluß zu messen. Habe ihn trotzdem, da er schon raus war, durch einen neuen ersetzt.

Dann habe ich T642 und T743 durch Neuteile ersetzt, jeweils mit einem 100 Ohm Widerstand vor der Basis. Leider pumpt der MR immer noch, es hat sich also leider nichts verändert.

Noch eine Idee: Kann es sein, daß die Schaltung des Netzteils sehr "auf Kante" ausgelegt ist und die originalen Netzteilekos einen relativ hohen Innenwiderstand hatten ? Heutzutage sind ja "Low ESR" Elkos gang und gäbe, vielleicht ist der ESR bei den Neuen einfach zu niedrig und es fließen zu schnell zu hohe Ströme, die dann die (direkt an den Elkos liegende) Endstufe zerstören. Durch die Glühlampe bzw. einen Trenntrafo (der langsam hochgedreht wird) findet eine Begrenzung des Ladestromes statt und die zerstörerische Wirkung kann sich nicht entfalten. Die Originalelkos aus dem Gerät haben (zumindest laut meinem Multimeter) eine Restkapazität von ca. 150µF (Sollwert 4700µF), sonst hätte ich die statt der Neuen nochmal reingelötet. Vielleicht kann man testweise auch einen der Kondensatoren weglassen ? Immerhin müßte dann nur noch die halbe Kapazität beim Einschalten geladen werden...

Pollux
Beiträge: 24
Registriert: Fr 11. Mai 2018, 09:19

Re: MR 200 Endstufen-Suizid

Beitrag von Pollux » Fr 13. Jul 2018, 14:40

Habe gerade sowohl die Netzteil- als auch die Koppelelkos gegen die Originalbestückung ausgetauscht (obwohl die offenbar nicht mehr dolle sind) und das Verhalten ist leider exakt das selbe wie immer. Die kann man wohl ausschließen.

Pollux
Beiträge: 24
Registriert: Fr 11. Mai 2018, 09:19

Re: MR 200 Endstufen-Suizid

Beitrag von Pollux » Fr 13. Jul 2018, 19:34

Obwohl Freitag der 13. ist eine (evtl.) gute Nachricht: Ich habe einfach mal die Ruhestrom-Potis komplett auf Linksanschlag gedreht (also auf kleinstmöglichen Ruhestrom), jetzt leuchtet die Lampe in der Netzzuleitung nur noch ganz kurz und geht quasi sofort aus. Ohne Lampe geht der MR jetzt nicht mehr beim Einschalten kaputt, hat Leistung und verzerrt nicht. Die Höhe des aktuellen Ruhestroms habe ich jetzt nicht gemessen, muß aber sehr deutlich unter 50mA liegen. Irgendwelche Ideen ?

Antworten

Zurück zu „80er Jahre“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste