Grundig Fine Arts V3

...alles was in keine andere Rubrik passt.

Moderator: haribert

Antworten
delme
Beiträge: 5
Registriert: Di 11. Feb 2020, 16:16
Kontaktdaten:

Grundig Fine Arts V3

Beitrag von delme »

Hallo,
ich hoffe das man mir hier weiter helfen kann.

Ich habe einen Verstärker von Grundig Fine Arts V3 bekommen, bei dem sich die Stecker zerbröseln.

Weiß jemand von welchem Hersteller die Stecker sind, deren Bezeichnung und ob man die noch irgendwo bekommen kann?

Bild

Benutzeravatar
mampfi
Administrator
Beiträge: 444
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen
Kontaktdaten:

Re: Grundig Fine Arts V3

Beitrag von mampfi »

ich bin mir sicher, daß Hersteller kennzeichen schon einmal gesehen zu haben.

Aber mehr fällt mir im Moment nicht ein.
2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder 4Spur Autoreverse. Mit drahtloser Fernbedienung, Dolby, Burr Brown OP-Amp Ausgang. Und jetzt neu: Die VU Meter zeigen das Hinterbandsignal an.Täglich im Wohnzimmer in Verwendung: Grundig SXV 6000, Grundig A5000, Grundig ST 6000, TS 1000 und Grundig CF5500-2 an Canton Plus E Subwoofersystem. Im Esszimmer: Grundig V5000, Grundig T5000, grundig CF 5500 und Grundig CF 5500-2. In der Elektronikwerkstatt: Grundig V 5000, Tuner T6500 und Revox B77/HS. In der mech. Werkstatt: Grundig SV2000.

Grundig forever :D

delme
Beiträge: 5
Registriert: Di 11. Feb 2020, 16:16
Kontaktdaten:

Re: Grundig Fine Arts V3

Beitrag von delme »

Ja, ich habe da auch mal versucht mit der Buchstabenkombination, es sieht ja wie ein zusammengefügtes E und C aus, nach zu suchen.
Leider bisher ohne Erfolg.
Übergangsweise habe ich die Kabel von der Eingangswahlplatine angelötet, aber es gibt da noch mehr probleme
mit anderen Verbindungen und ich will nun nicht alles anlöten.

delme
Beiträge: 5
Registriert: Di 11. Feb 2020, 16:16
Kontaktdaten:

Re: Grundig Fine Arts V3

Beitrag von delme »

So, ich habe da mal noch etwas die Regler mit WL gereinigt, um Probleme damit auszuschließen.

Auf dem Lautsprecherausgang A habe ich jetzt das Problem festgestellt, das der linke Kanal sofort nach dem
Einschalten kurz kommt und sofort wiedr aus ist, (Relais fällt auch nicht ab), der rechter Kanal lauft ohne Probleme.
Interessant wird es nun, da der Fehler bei Betrieb auf Lautsprecherausgang B nicht auftritt.
Woran könnte das liegen, eventuell die Endstufe?

Antworten

Zurück zu „Sonstiges von Grundig“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste