Neuzugang Grundig RT 50

Moderator: haribert

Antworten
Benutzeravatar
Pollux
Beiträge: 88
Registriert: Fr 11. Mai 2018, 09:19

Neuzugang Grundig RT 50

Beitrag von Pollux »

Ich bin in letzter Zeit auf dem Röhrentrip und habe, da es leider von Grundig keine Röhrenvollverstärker gibt, einen Braun CSV 13 und CSV 60 saniert.

Da es jetzt wieder ein Gerät von Grundig sein sollte, ist es diesmal der Röhrentuner RT 50 geworden. Das Ding spielt auch sehr schön, hat aber verschlissene Kupplungen für die Umschaltung der UKW / MW Skalentriebe, das heißt, daß der Skalenknopf runter muß.

Weiß jemand, ob der Knopf gesteckt oder unter der vorderen Metallkappe noch verschraubt ist ? Eine Madenschraube ist nicht zu sehen. Ich habe mit vertretbarem Gewalteinsatz sowohl versucht den Knopf abzuziehen als auch die Kappe abzubekommen, alles bombenfest. Kennt einer von Euch das Gerät ?

Benutzeravatar
Pollux
Beiträge: 88
Registriert: Fr 11. Mai 2018, 09:19

Re: Neuzugang Grundig RT 50

Beitrag von Pollux »

Hab's gerade selbst herausgefunden: Abziehen mit roher Gewalt. Das Ende der Welle war ordentlich verrostet, kein Wunder, daß sich da nichts bewegt hat.

Benutzeravatar
wombel
Beiträge: 28
Registriert: Do 19. Mai 2016, 15:26
Wohnort: Mettmann

Re: Neuzugang Grundig RT 50

Beitrag von wombel »

Hallo Pollux,

Glückwunsch zu dem schönen Gerät, der RT50 gefällt mir auch sehr gut.
Ich habe noch einen normalen RT 50 und einen eingebauten im Studio 50, die ich beide noch fertigmachen muss.
Nur leider fehlt mir im Moment einfach die Zeit.

An einem RT 50 habe ich schon vor einiger Zeit mal ein bisschen was gemacht.
Als Ersatz für die Kupplungsbeläge habe ich ein Stück aus einer Moosgummimatte ausgeschnitten, das Rund mit einem Schnitt eingeschnitten, um es über die Achse zu bekommen. Das funktioniert wunderbar. Ich denke das aber ein leichter Lauf des Drehkos und der Umlenkrollen gegeben sein muss. Die musste ich bei mit jeweils einem kleinen Tropfen Ballistol leichtgängig machen. Seitdem geht die Senderverstellung ab sehr gut und man kommt mit Schwung fast über die ganze Skala.

Ich habe gerade letzte Tage einen Scan des Reparaturhelfers und einen Artikel aus der TI Dezember 1964 zur Fehlersuche im RT 50 im Downloadbereich bereich abgelegt. Falls du die noch nicht hast?!

Viel Erfolg bei der Instandsetzung, ich bin gespannt auf einen kleinen Bericht ...

Viele Grüße
Wolfgang
Meine kleine Grundig-Sammlung:
Grundig Hifi Studio 50 (RT50+SV50+HVS1+Braun PCS5), TK5, TM320, NF-1, SV50, RT50, SV40, RT40, SV80, SV85, SV140, RT100, SV200, RT200, RTV650, RTV1020, RTV1040, SV2000, R2000, ST6000, ST6500, CF5500-2, T7500, XV7500, V7500, CF7500, PS3500, MXV+MA+MT100+MCF500, CR485, CN1000 Toplader, C8800
RV3, MV60, MGL1505 Universal-Filtermesszusatz UFMZ7, MGL207/10 Codificator DPL, SV41 Signalverfolger, SC5
Die meisten Geräte müssen noch revidiert und abgeglichen werden.

Benutzeravatar
Pollux
Beiträge: 88
Registriert: Fr 11. Mai 2018, 09:19

Re: Neuzugang Grundig RT 50

Beitrag von Pollux »

Hallo Wolfgang,

die von Dir hochgeladenen Dateien habe ich schon in Verwendung, danke dafür. Hauptsächlich bin ich im Moment noch beim Säubern, das Gerät war unglaublich verdreckt. Nicht nur mit Staub, sondern auch mit einem schmierigen Belag, der sich auf allen Oberflächen befand (Küche ?).

Immerhin ist das Gerät nicht verbastelt, der Röhrensatz wohl noch original, es sind alle Röhren (Siemens, Valvo, Telefunken) von oben einheitlich mit "Agr" bestempelt, das habe ich bei vielen Bildern geöffneter RT 50 im Netz auch gesehen. Auf meinem Röhrentester zeigen alle Röhren gute bis sehr gute Emission, nur die EAF 801 konnte ich nicht testen, die kennt mein Tester nicht.

Hier einmal der "Anlieferungszustand":
Gesamt.jpg


Der Dreck saß überall...
Schmutz.jpg


Immerhin spielt das Gerät gut, Stereo funktioniert auch ohne Probleme. Ich überlege momentan noch, ob ich die alten Potis rauswerfen soll, weil die komplett schwarz geworden sind und ich mir das bei anderen Geräten auch angewöhnt habe. Da ging es allerdings meist um Ruhestrompotis in Verstärkern, und wenn es da Probleme gibt geht natürlich gerne die Endstufe kaputt. Außerdem wäre dann wohl ein Neuabgleich des Tuners fällig, dafür bin ich nicht ausgerüstet. Mal sehen...

Momentan habe ich den Skalen-Antrieb auseinander, da die Kupplungen überhaupt keine Kraft mehr übertragen. Hier sieht man, wie dünn die Kupplungsscheiben geworden sind. Auch zu sehen: Auf das Ende der Achse wird der Abstimmknopf einfach nur aufgesteckt.
Kupplung.jpg


Jetzt muß ich noch geeignetes Material besorgen, aus denen ich mir neue Scheiben fertigen kann. Der Skalen-Antrieb läßt sich recht einfach zerlegen, hier die Einzelteile:
Teile Kupplung.jpg


Damit ich die Seile nicht neu auflegen muß (eine grauenhafte Arbeit), habe ich die Rollen mit Kebelbindern gesichert:
Rollen Skalenseil.jpg


In der Zwischenzeit wird noch kräftig weiter geputzt, das Ding hat so viele Ecken und Winkel, dazu überall Spulen mit haarfeinen, mehr oder weniger frei schwebenden Anschlußdrähtchen, da muß man beim Säubern wirklich aufpassen, damit nichts abreißt. Der ausgelaufene Elko im Netzteil ist schon rausgeflogen.

Ein "Problem" hat das Gerät allerdings noch: Es empfängt tatsächlich auf UKW bis 108Mhz, obwohl das eigentlich nur bis 104Mhz gehen sollte. Dieser Bereich ist allerdings nicht am oberen, sondern am unteren Ende der Skala empfangbar. Die Skala bzw. der Zeiger liegt um mindestens 1,5Mhz daneben, es ist so, als ob die gesamte Skala um diesen Wert nach links gewandert wäre und die hohen Frequenzen ab etwa 102Mhz am unteren Ende der Skala eingefügt sind, inklusive des erweiteren Frequenzbereichs bis 108Mhz.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten

Zurück zu „60er Jahre“