MA 100 zuckt nur kurz!

Alles über die Endstufe aus der Mini Serie hier rein

Moderator: haribert

Antworten
grubert
Beiträge: 1
Registriert: Mi 24. Jun 2020, 08:48

MA 100 zuckt nur kurz!

Beitrag von grubert »

Hallo,

nachdem ich meinen MA 100 komplett zerlegt hatte und die Relais und den Lautsprecherschalter mit Kontaktspray behandelt hatte habe ich nun folgende Situation:

Beim Einschalten zieht das Einschaltrelais an, der Verstärker gibt auf beiden Kanälen Töne von sich, schaltet aber nach einer Sekunde sofort wieder ab. Das heißt das Relais fällt wieder ab und der Verstärker bleibt stumm.

Hat irgendjemand eine Idee woher das kommen könnte?

Vielen Dank und viele Grüße!

Benutzeravatar
wombel
Beiträge: 31
Registriert: Do 19. Mai 2016, 15:26
Wohnort: Mettmann

Re: MA 100 zuckt nur kurz!

Beitrag von wombel »

Hallo Grubert,

waren die Endstufen vor dieser Zerlegeaktion in Ordnung?

Das Ausgangsrekais schaltet ja immer dann ab, wenn am Ausgang einer der beiden Endstufen eine zu hohe Gleichspannung anliegt.
Ich kenne jetzt nicht den Grenzwert, aber ich denke, das die Schaltung bei mehr als 100 mV ansprechen sollte.
Da solltest du auf jeden Fall mal kontrollieren, ob vor dem Relais an den Ausgängen der Endstufen eine Gleichspannung anliegt, bis zu ±20 mV sollten ok sein. Hast du da mehr, solltest du mal prüfen warum.
Liegt ein Ausgang auf +32 oder -32 Volt, ist vermutlich mindestens einer der Endstufentransistoren defekt (CE-Strecke Kurzschluß/Durchlegiert)

Die im Schaltplan angegebenen 14,14 Volt sind vermutlich ein Fehler. Da wir hier eine symmetrische Spannungsversorgung von ±32 Volt haben, sollte die Gleichspannung am Lautsprechausgang bei nahe 0 Volt liegen. Es gibt ja auch keinen Ausgangselko.

Grundig MA 100 Endstufe.png
Endstufe des MA100

Grundig MA100 Ausschnitt.png
Endstufen und Schutzschaltung (Steuerung des Relais)

Viele Grüße
Wolfgang
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Meine kleine Grundig-Sammlung:
Grundig Hifi Studio 50 (RT50+SV50+HVS1+Braun PCS5), TK5, TM320, NF-1, SV50, RT50, SV40, RT40, SV80, SV85, SV140, RT100, SV200, RT200, RTV650, RTV1020, RTV1040, SV2000, R2000, ST6000, ST6500, CF5500-2, T7500, XV7500, V7500, CF7500, T9000, PS3500, MXV+MA+MT100+MCF500, CR485, CN1000 Toplader, C8800
RV3, MV60, MGL1505 Universal-Filtermesszusatz UFMZ7, MGL207/10 Codificator DPL, SV41 Signalverfolger, SC5
Die meisten Geräte müssen noch revidiert und abgeglichen werden.

Benutzeravatar
wombel
Beiträge: 31
Registriert: Do 19. Mai 2016, 15:26
Wohnort: Mettmann

Re: MA 100 zuckt nur kurz!

Beitrag von wombel »

Mit den 14,14 Volt am Ausgang, ist die Wechselspannung bei annähernder Vollaussteuerung gemeint ;)
Meine kleine Grundig-Sammlung:
Grundig Hifi Studio 50 (RT50+SV50+HVS1+Braun PCS5), TK5, TM320, NF-1, SV50, RT50, SV40, RT40, SV80, SV85, SV140, RT100, SV200, RT200, RTV650, RTV1020, RTV1040, SV2000, R2000, ST6000, ST6500, CF5500-2, T7500, XV7500, V7500, CF7500, T9000, PS3500, MXV+MA+MT100+MCF500, CR485, CN1000 Toplader, C8800
RV3, MV60, MGL1505 Universal-Filtermesszusatz UFMZ7, MGL207/10 Codificator DPL, SV41 Signalverfolger, SC5
Die meisten Geräte müssen noch revidiert und abgeglichen werden.

Benutzeravatar
mampfi
Administrator
Beiträge: 514
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: MA 100 zuckt nur kurz!

Beitrag von mampfi »

....und zwar ziemlich genau 50 Watt an 4Ohm. :mrgreen:
2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder 4Spur Autoreverse. Mit drahtloser Fernbedienung, Dolby, Burr Brown OP-Amp Ausgang. Und jetzt neu: Die VU Meter zeigen das Hinterbandsignal an.Täglich im Wohnzimmer in Verwendung: Grundig SXV 6000, Grundig A5000, Grundig ST 6000, TS 1000 und Grundig CF5500-2 an Canton Plus E Subwoofersystem. Im Esszimmer: Grundig V5000, Grundig T5000, grundig CF 5500 und Grundig CF 5500-2. In der Elektronikwerkstatt: Grundig V 5000, Tuner T6500 und Revox B77/HS. In der mech. Werkstatt: Grundig SV2000.

Grundig forever :D

Antworten

Zurück zu „MA100“